Crashing 566 of Motion on this file

I had this file crash Motion - no messages, just out of the app - 5 times in a row. Tried reinitializing, restarting, rebooting … and still crashes. Tried resaving. Still crashes. It’s not a complicated file, so I don’t get it.

Here it is:
handles 3x20x-875.c2d (136 KB)

Any ideas? Does it crash anyone else?

  • Gary

If you are on Windows, please try build 568:

I am…I’ll try it tomorrow. Thanks Will.

NO difference in 568…Upon loading the c2d, CM quickly runs to 100% then goes back and stops at 11%. Freezes there for a few moments, and then disappears. There are no messages or warnings.

Can anyone else successfully load this file on a Windows10 machine? I’m running a Fusion 5 tablet with 8g of memory.

Can anyone please try to load this file on windows 10 and CM568 and see if it loads successfully? That would be step one, I would think.

I’ve sent the problem to support, was asked to send MSInfo, and am now jumping through ridiculous hoops of creating new users on my machine to try it from a different user??? I mean, really? All my other c2ds load fine…this one crashes because of something with the user???

I downloaded it and it opens up on my Raspberry PI install of Carbide Motion.

1 Like

It’s a strange issue…I will recreate the file and see if I can load a new copy of it. I can load other c2ds…so there’s something in this one that’s reacting to this specific machine. Very odd.

WE can close this out until I try more things.

Thanks for the help

The file loads fine on my Samsung Galaxy Book 12 running Windows 10 in Build 568:

For anyone who’s been following this or experiencing the same kinds of issues, Rob fixed it this evening! The fix is in CM 575 (Beta - as of today).

Thank you, @robgrz !!!

2 Likes