Cut was off - What did I do wrong?

Attempting to cut all the drawer parts out of plywood, 2’x4’x3/8". Testing it out to see if it works easy enough.

The file is a little funny, but I created tool paths for the parts that make up one drawer first, then added tool paths for parts of the second drawer. The second set of tool paths ran incorrectly on the plywood. See attached pics and file.

Why did it do that?

In pictures:

Screen shot of the sketch & simulation:


Pic of the cut:


(I never ran the 1/8" endmill tool path, stopped it once it messed up)

Closeup of the error path:

Error tool path in red:

Why did it follow the red lines?

Appreciate any help!
Lance

File:
14in by 18in drawer on 2ftx4ft sheet v2.c2d (80 KB)

1 Like

i would think that your X stepper missed a couple of steps…

my guess would be mechanical

maybe be too low belt tension?, could have skipped teeth…

also this could have happened during tool change? but you should have noticed i think.

or the motor itself skipped because it had to work too hard (too much feed speed or to low spindle speed?)

I had that once when i tried to do do 18mm plywood in one pass.
9 mm should be an easier cut though, i think that depends on your machine and spindle.

did you do the full depth in one pass?

IMG_3146 Medium

2 Likes

Thanks Tony - I forgot to mention I have the Shapeoko 5 Pro (no belts) with Carbide VFD spindle.

It seems to have run the other things fine. However, the drawer bottom (large rectangle) on the upper right and the right drawer face (two center rectangles with pockets) seem to have moved left when the machine was cutting.

well, thats the machine with the ball nut spindles right?

if you are skipping steps with that one you must have tried to cut granite with a nail :wink: safe to dismiss the skipping idea i guess.

i can’t imagine it is in the file if your simulation is good…

And i have to stop guessing there i’m afraid. maybe it IS software, or maybe a bad connector to the X motor?
hope that someone else has any idea… i’m just a beginner to start with, what do i know :slight_smile:

good luck… i can imagine you don’t feel like trying the same cut again if it costs you a full sheet

@lway,

it does look like either lost steps or slippage on the X axis:

  • lost steps can occur if you are too aggressive on feeds and speeds / depth of cut. What settings were you using? It can happen that some aggressive settings “work” for most of a job, but are borderline too much and fail (produce lost steps) on a particular section of the toolpaths. No idea whether this is what happened here, but telling us about your cutting parameters will be useful to rule it out
  • slippage can happen if the coupler between the motor and ballscrew is not installed or tightened correctly. Double-check that X coupler?

You can contact support@carbide3d.com for more specific guidance.

2 Likes