Cutting Air in the Z Axis

I have a stock of 3" x 5" x 3/8" (using the flip jig!) and a geometry that was 3" x 5" x 1/2". To have the geometry fit within the stock, in MeshCam, I reduced the geometry by the following amount x - 90%, y - 90%, and z - 75.4%. The intent was to create enough x-y space to get the 1/8" bit around the edge, and to reduce the Z to match the stock. When I am running the program through Carbide, the bit is cutting air with the Z position at 4.52mm above the stock.
Other thoughts,

  • Under Toolpath>>Program Zero, I select the top center button of the image.
  • I have cycled both the machine and Carbide to no avail.
  • I have rerun the tool path calcs with the same result.

I thought it was the “reducing the geometry”, as this is the first time I have used that feature, however, the deltas in the numbers don’t appear to add up.


Figured it out. I believe I was setting the zero within Carbide then loading the project and running it. I loaded the project and then set the zero, and it now runs fine. Also, maybe my tool length was set to zero…- Lesson learned - check all the details.