Depth issue with my Shapeoko Pro XXL

Can anyone please tell me what I’m doing wrong? My wood thickness is correct .58, but my machine acts like the thickness is 1> and doesn’t come close to the surface. I’ve restarted computer, machine and Carbide Motion. I’m lost.

Mike

Rick Cannady Final 1.nc (1.5 MB)

The G-code looks OK but the Z values are all positive. Did you define the bottom of the stock as the zero then set 0 on the top of the stock so everything is happening 1 stock thickness in the air above the stock? Post the CD2 file and we can take a look at where the zero is defined in the file.

1 Like

Rick Canady Final 1.c2d (2.0 MB)

Thank you

So the stock is defined from the bottom, this means you should be setting zero on the surface of your spoil board not the work piece.

If you want to set zero on top of the piece then you will need to change the configuration to top and resave the G-code.

The artwork is also offset from the stock, I don’t know if this is intentional or if the stock size was not entered as actual size. If the stock size is correct you’ll be cutting too far up and to the right overhanging the workpiece. Which version of Carbide create are you running?


2 Likes

Lester you are a god!! Yes it’s offset because it’s a large piece of wood. But you are right I have the depth set incorrectly. Thank you for taking the time to help me. Have a good weekend.

Thank you for your kind words but I’m just a guy who has made these, and many other, mistakes already :wink:. Have a great weekend.

1 Like