Disaster with Carbide Create 4

(STEPHEN C CARLTON) #1

I created a design in Create 4 and saved the tool paths. I started the project on my Shapeoko and everything ran fine for 30 minutes them the tool took off at a 45 degree angle and cut right through my poroject. Luckily I was there and stopped the run.

I have no idea how to diagnose this error.

Also, how do I attach files and pictures to this post?

Steve Carlton

0 Likes

(William Adams) #2

Please send the files in to support@carbide3d.com

Does the preview in a 3rd party tool such as CAMotics show the behavior?

There’s a hard drive with up arrow button in the post toolbar for uploading:

https://help.disqus.com/commenting/adding-images-and-videos

0 Likes

(STEPHEN C CARLTON) #3

Thanks.

I don’t have any preview software. I must be blind, I had looked for the arrow button but missed it.

0 Likes

(William Adams) #4

CAMotics is free and can save one from a disaster in instances such as this:

https://www.camotics.org/

List of other options at: https://wiki.shapeoko.com/index.php/Previewing_G-Code and https://wiki.shapeoko.com/index.php/Commercial_Software#Previewing_G-Code

0 Likes

(STEPHEN C CARLTON) #5

Great programme. Actually the rogue cut is one of the paths from one point to another. It is like the bit didn’t get raised.

I’ve sent the files to support.

Thanks again

0 Likes

(STEPHEN C CARLTON) #6

Having looking at all the clues I think the bit pulled out a little. It is strange as the last cut it made was at the right depth.

1 Like

(Luc) #7

I while ago I had a similar experience with CC where the safe retract height had changed by itself. Not paying attention, I reset the height to .2, thinking that it was in inches like the rest of the settings only to discover that it did the same thing because I had set it to .2mm. The safe retract is in mm instead of in. This is something that should be modified in the CC code to be consistent; if you operate in inches or mm, every setting is the same.

0 Likes

(William Adams) #8

The unit used for retract height is now consistent in CC400 and later.

1 Like

(Luc) #9

Sorry if I misspoke, I thought I had checked 401 but I guess I didn’t because I checked 402 and the units are now consistent.

0 Likes

(STEPHEN C CARLTON) #10

So I followed all the advice on the thread and from Carbide and created a new file, then I looked at the toolpaths in CAMotics.

Everything looked good so I started a new job. Halfway through excact same thing. I actually say the head move the tool down instead of up at the end of a cut and then it tore up my wood…

0 Likes

(William Adams) #11

Please let us know specifically which version of Carbide Motion you are using and send the problematic G-Code and full setup / material instructions to us at support@carbide3d.com and we’ll try to puzzle this out.

0 Likes

(STEPHEN C CARLTON) #12

Sent me email as requested.

0 Likes

(mikep) #13

if it’s not showing camotics, this could be the multiple-times-reported-and-file-provided-to-grbl-dev “happens sometimes, but can’t predict when or where goes the wrong way” bug in grbl.

0 Likes

(Michael Walker) #14

I have a question, I keep seeing Carbide Create 4, how do you know which version you have? mine in the About on my Imac only says 2015-2018, and int he build just says build 316 built on 2018-07-20, the one on the site says Build 316 but released in Jan 18 2019 does that mean it is newer? my Carbide Motion does list a different build number i have 412 and the one on the site is 416 so I would assume that is the newest one for sure…as you can see the build list…

0 Likes

(William Adams) #15

The build number is listed in the lower left of the application window.

For the last two announcement updates see:

Carbide Create now also has a menu entry: Help | About (which for some reason doesn’t list the version/build number…)

0 Likes

(Michael Walker) #16

Yes it would help to list the Version number in the help…thats the first thing I went to look at…are they coming out with any updates to make it even better yet? been a year already…

0 Likes

(William Adams) #17

From: https://carbide3d.com/blog/2019/carbide-create-400/

Carbide Create 400
May 3, 2019 by Rob

Please try the 403 build available at: https://carbide3d.com/carbidecreate/unstable/

0 Likes

(STEPHEN C CARLTON) #18

I tried a third time with changes to the gcode to make sure evrything was clean. Exact same issue. Everything runs fine until about half way through the project. I can see the bit actually going down at the end of one pocket cut instead of pulling up. It bottoms out on the top of the material and then on the next cut plunges right through the material and the spoil board.

Ruined quite a bit of material at this point and cannot use the shapeoko at all.

0 Likes

(William Adams) #19

Please accept our apologies. Your ticket has been assigned to someone who is trying to run the file to attempt to duplicate the problem.

Did you have the same result using the new 416 build?

0 Likes

(Mario Turcotte) #20

That same behavior happen to me a few times. I realize that the cutter was all of a sudden cutting too deep. It end up that my bed was not flat. I built a torsion box and sit the SO3 on it and voila no more crash.

1 Like