Does Fusion not recognize changes in Z dimension during milling?

I have a task involving a 3/4 inch piece of cherry wood and in the process of creating the piece I want, I remove roughly 0.25 inches from the Z dimension of my piece.

My last operation is to cut the piece in two, so basically taking a piece that is now about 0.5 inches thick and using a contour cut to cut the piece in two although using tabs.

When I set up the operation in fusion it still showed the thickness at 3/4. I set top height as model top and as stock top with neither giving the results I wanted. With model top as “top height” the cutter cut all the way through the material while never creating any tabs. It’s as if it was going all the way to 3/4 inch deep.

My question is this: Does fusion not account for the fact that the model dimensions change during milling? In this case, the model Z height went from .75 inches to .5 as a result of a face milling operation.

I’m asking because now it seems I have to ‘fool’ fusion to make it think my model is now .5 inches and I would have thought it was smart enough to know, starting with .75 inches and face milling to .5 inches, the model is now only .5 inches thick.

What am I missing?

Thanks.

Are you resetting your Z between operations by any chance?

If you set Z (could be the stock top, model bottom, or anywhere else) and your model is 0.5" tall then you should be able to run the facing operation and then, without changing Z, run the contour with a top height of “model top” and have it cut down to the right height. This all, of course, depends on having your Z zero be correct for the stock thickness, etc.

1 Like

Yes. I do the face mill with a 1/4 end mill and change to 1/8 for the contour cut and I do reset Z to zero in between the two cuts. I have them set so I don’t have to change anything (orientation is the same between the two cuts. ) So, I finish the facemill, change to 1/8 end mill, set Z to zero and start the contour.

I’m kind of baffled.

Having just re-read your post, you’re saying I should set z before the face mill and not set Z before going in to the contour. I see what you are saying but isn’t that going to cut through air for the first 1/4 inch?

I’m ok with cutting air for a 1/4 inch but the bigger problem is I need to shift to a 1/8 end mill for the contour cut, otherwise I’m cutting too much material away from an already small piece.

What I’m about to go try is in the contour setup, changing the “stock top offset” to -.25 inches. by simulation at least, it looks like it will work.

Are you using a bitsetter, bit zero or just manually setting Z?

With a bitsetter, you can change bits and not change the zero. Setting the top to “stock top” should avoid the “cutting in air” by telling it when to start cutting.

i have bit zero but no bit setter.

Makes sense. In my first post I was assuming a bitsetter…

Have you considered zeroing Z on the wasteboard? I don’t have a bit zero, but my understanding is that you could zero x/y using the top of the stock and then Z separately on the wasteboard.

If so, then you could change bits and keep the same zero by just zeroing Z after the bit change As an added bonus, then your stock thickness is less important. If you set the thickness too high, you just get some air cutting during the facing step but you still end up with the right final thickness/tabs.

Can you share the Fusion model?
Typically, you would not model the stock that you’ll be removing…just define it as 0.75 in the stock setup. Then, face down to your Model top.

There are a lot of ways to do this, though.

1 Like

I can share but can you tell me what you’re looking for? Do I post the fusion file here?

To answer your question: you’re right. Fusion 360 does not, by default, recognize changes in Z dimension. When you set the stock size for your setup, it will remain that size for the whole setup. Same goes for the model.

How to get what you want will depend on your operation:

  • If you’re using 3D toolpaths, you can set the stock as “from previous operation” and it should skip anything that’s already been milled.
  • If you’re using 2D toolpaths, you’ll need to go to your “heights” tab and change “Top Height” to whatever makes sense for your operation.

For example in your case, I don’t know what your model looks like but I’ll just say you’ve got a 3/4" piece of wood and you want to cut a square out of it that’s 1/2" high.

To do that, you’d:

  • Set your stock to 3/4" thick
  • Set your model as 1/2" thick
  • Add a facing operation on your model, with “top” set as “stock top” and “bottom” set as “model top” (or something similar)
  • Add a 2D contour operation on your model with “top” set as “model top” and “bottom” set as “model bottom” (or stock bottom since they’re the same)

One other thing to make sure of here is that you do not change your work origin at any point between starting the job and finishing the job. The origin that you set at the start stays for the whole setup.

The bit I think you missed here is setting “bottom”. The tabs will be relative to the bottom of the cut.

4 Likes

@Moded1952 Basically covered it. It is easier to see what you’re trying to do and where the issue/confusion is when we can see the model.
Here’s an example with zero set at the top as I pictured the problem you’re describing. Watch the simulation and, as Lucas said, the key is toolpath “Heights” tab.
Face&Cut.zip (78.0 KB)

Sorry. I wasn’t sure if I should upload the fusion file or an image. I think I’ve successfully uploaded the fusion file here.
Compress Files.zip (228.9 KB)

This topic was automatically closed after 10 days. New replies are no longer allowed.