Dropping Z axis

Good morning! I am a newbie here and have only been running my XXL for about 2 months. I am in need of dropping the z axis by 0.1" and have tried everything my newbie mind can think of. So here is my project and thoughts…I have pocketed 0.1" down leaving a raised edge and word on board. Now I want to go back and engrave on the pocketed area with a different tool. When I home the machine and do the rapid on the xy, the router is on top of the raised lettering, so my thoughts were to zero the z there and then change the position to -0.1, enter and close, but it always runs the same path. Any thoughts, comments, suggestions would be appreciated.

Reverse the order of these. Lower the Z, THEN set your zero.

1 Like

I forgot to mention…I tried that first and it ran the same path.

Usually for stuff like this, I go into Carbide Create, disable all the original toolpaths, then create a new one which starts at the previous cut depth and cuts as deeply as desired.

1 Like

Excuse my ignorance but can you tell me how to do that on a v carve toolpath?
I will be using a 90 v bit.

note that the position needs to be set to +0.1 not -0.1

if you zero from the original you are 0.1 above where you want the “real” zero to be, not 0.1 below

Unfortunately V carve in Carbide Create doesn’t afford a control for that — you’d need to lower the Z origin.

So I was looking at the #301 tool, can I change the depth per pass? Would that make a difference?

Checking your feeds and speeds and depth per pass may help to not need to make this adjustment.

@tbaggett How do you normally set your Z zero?
Do the same thing, but in your pocket.

That would be wonderful but no matter where I set my “toolpath zero” (center, center left, bottom left, etc.) it is going to be 0.1" too high. Or I would have to readjust my whole design I would assume? Am I thinking correctly?

it’s not about toolpath zero, its about where you move the bit when you set the axis to zero in carbide motion.

you can do THAT part for the 2nd pass at a lower place, or you can set the z axis not to zero but to +0.1

Ok, so will you walk me through this please? Again, here is what I am doing…

  1. Home machine
  2. Rapid position xy which zeros to the center of the project
  3. Lower z axis to zero it (then trying to make the z at -0.1, enter, hitting done, loading file, etc).

I have also moved the depth per pass on the tool from 0.225 to 0.45 and no change.
If I do as you are talking about I feel it is making it higher not lower - if that makes sense.

Do you have the pocket already carved?

How do you normally set your Z-zero when you’re preparing the machine to carve? Probe? Eyeball?

Yes, pocket is carved.
I eyeball/“feel” with paper.

1 Like

Do that in the pocket. Set your Z zero.

But it will be off center.

Set zero for Z only.

I believe you’ll get what you want by:

  • going to Z0 over some cut out section of the piece
  • jogging down by how much more deeply you wish this to cut
  • set Z to zero at that point
  • run the toolpath which you wish cut more deeply
1 Like

Don’t reset X and Y. Set those separately.

I am only setting the Z after I do the rapid position.
So in what you are saying, if I do the rapid position on the xy to get those back to zero then move just off the high area to the pocketed area and set the Z it will work?