Enable Area Pocket Tool not working in Advanced VCarve

Trying to resolve this issue. I used Advanced VCarve this morning and enabled the pocket tool( #102 which I use often) and all worked great( V7)
I then opened a new file and Advanced VCarve will not recognize the enable option. It just shows the Vbit toolpath on the screen not the pocket operation

I then opened CC V6, and have the same issue.

It shows the tool path for the a Vbit only.
I’ve use the Advanced VCarve option many times and never had an issue.

Any help would be appreciated

Well I figured out my mistake.
The depth I specified in Advanced VCarve was .37 by mistake.
Once I changed it to .037, it works.

Oversight on my part

2 Likes