Entering tools problem

I have a problem, it’s impossible to enter a new bit… I enter all the parameters and click OK and it does not take it. The place where we enter the angle turns blue. It’s a flat end mill so the angle is zero, I even did not touch the angle. It’s also impossible to change the angle.
Can you help me? I have Carbide Create 530. I tried to change every decimals with commas and it does not work…

Are you in a locale which uses comma as a decimal separator?

Please change the decimal separator in your OS to a period.

We’ve been working on this, have you tried the beta?

https://carbide3d.com/carbidecreate/beta

If you have, and you continue to have difficulties in an up-to-date supported OS, let us know at support@carbide3d.com

If the angle field is not grayed out then your trying to enter the tool as a Vee Bit or Engraver.

You need to select to create an end mill and it will ignore the angle field.

Go to New Tool, Select End Mill, Select Inch or MM and you shouldn’t have any problem.

Did you create a new User Library? The Libraries with the Lock Symbol cannot be modified.

I hope this helps,

Jeffery

1 Like