Everything working great, no spindle spinage?

I have a knight tutorial G-code running on the Nomad 883. The only thing it is doing wrong is not spinning the tool. But when I test the spindle in jog mode, it spins fine.

You will need to check your RPM setting in your CAM.

Can you post a screenshot?

Post your Gcode?

KNight.nc (394.9 KB)

Where is the RPM setting? @ApolloCrowe

Where do I read the RPM setting in the G-code? First timer right here. @ApolloCrowe

In MeshCAM you can check and change tool settings by following the steps below.
A click “Select Cutter”
B Click “Edit”
C Type in the RPM in the Spindle Speed box

If You are using MeshCAM you can Load settings into the Toolpath window.
You can also save Toolpath settings that work for you.

Download this TPS file and Load it into your toolpath window.
oak 3d 125 ball rough 063 fine.tps (2.1 KB)

MeshCAM Pro Tip:
In the top of the of the MeshCAM Window you will see VIEW tab.
Click on view above to check the orientation of your model.

I went in and checked the RPM setting, but it was already at 5000. Changed to 7500. Redid the toolpath, still no spin. @ApolloCrowe

When your saving the file, is this the file type?

Hm… I don’t have that option when I go to choose file type. @ApolloCrowe

Email support@carbide3d.com
You probably need the MeshCAM license.