Files from create won't load in motion

(Ben Chase) #1

I am just trying to load the simple file that comes pre loaded with the software to run on a scrap piece of wood. However I save the file c2d (it doesn’t give me any other options for file type), then I try and load it in motion and it will find it, but won’t let me load it.

I have looked at the guides and haven’t found anything useful about this. I hopefully just overlooked something.

Thanks in advance.

0 Likes

(Jeff MacDougall) #2

There is a ‘Save g-code’ button at the bottom left of the tool path screen. That’s how you save the cutting file. Saving from the top menu bar creates a file (c2d) that can be reopened in Carbide Create…it’s not the g-code file.

1 Like

(Ben Chase) #3

ahh thank you that clarifies things. the left pane does not scroll/show well on a macbook pro for me for some reason so I didn’t even see that as an option.

0 Likes

(Ben Chase) #4

are there ANY tutorials on this machine and the software? I haven’t even made a cut and I am seriously considering other software options just because of the tutorials/example projects and documentation they have…

0 Likes

(Jeff MacDougall) #5

Have you seen this?

http://carbide3d.com/carbidecreate/userguide/#simulation--3d-preview

Or this?

Search the forum here also, as there are a lot of nuggets of info strewn throughout.

1 Like

(William Adams) #6

A nice feature for Carbide Create would be for it to perform all CAM operations when saving or closing a file. That would allow carbide Motion to open .c2d files.

Ages ago there was a let of discussion on this sort of thing on the shapeoko forums.

0 Likes

(Ben Chase) #7

I know there is a lot of info, but the lack of solid documentation/video/tutorial files is really rough. I know they are working hard every day to make this happen. Just so anxious to be using my machine and keep hitting walls.

There isn’t a proper tutorial on just creating your first project even. The software comes with a built in file, but there is NO guide on how to run that file through on a test board, which would literally answer so many of the questions I have had.

Hopefully this isn’t coming off as complaints, more constructive criticism as a true beginner to the CNC world.

0 Likes

(Jeff MacDougall) #8

Actually, I’m a newbie and the Nomad is my first cnc machine aside from 3D printers. The documentation (or lack thereof) is what it is. I’ve had to do a lot of searching onsite and offsite to build my knowledge base. At the end of the day, I just had to close my eyes, hold my breath, and jump in. Make mistakes. Mess things up. Let go of my fear of failure. Confidence builds over time and now I’m more enthusiastic with each new project.

It was the same way when I got my first 3D printer.

Hang in there!

0 Likes

(William Adams) #9

User guide http://carbide3d.com/carbidecreate/userguide.html

wiki page: http://www.shapeoko.com/wiki/index.php/Carbide_Create

Or just buy a book?

1 Like

(Ben Chase) #10

yeah kinda what i decided and I am currently making a wonderful mess of super fine wood chips :: )

0 Likes

(Michael) #11

So created a file this morning for my Sister and upon loading (trying to) nothing shows up on carbide motion. All saved as gcode .nc files. So not the issue…

This is a pretty complex cut as its a very detailed Cal Fire Logo at less than 2.75" in height, with relief cuts… I know I had to be difficult.

So tried about 10 times, restarted computer. Still the same thing.
I ended up having to disable all but one toolpath, it then loaded into carbide motion.

I guess when running micro end mills and things get too complex Motion just says I-don’t-think-so!
lol

0 Likes

(William Adams) #12

The problem here is likely a matter of file size ---- please let us know at support@carbide3d.com and we’ll try to have a developer look into it, and also try to help you optimize your toolpaths.

1 Like

(Michael) #13

Yeah, toolpath is part of the issue… Broke it down to one small section which had lver 275,000 lines of code with the 1/64th end mill.

Fixed speeds and feeds, down to just 24k lines of code.

Currently 75% done with that cut.
And doing a pocket cut around letters doesn’t help the matter.

Looking great though…

Thanks

Problematic Feed Rates
tool%2313

Fixed Feed Rates
tool%2313-new-feed-rate

1 Like