Files saved in inkscape not opening in carbide create

(Christopher Raymond) #1

Noob problem. I created a simple design in adobe illustrator as a test for my new machine. I saved it as a .svg file but it doesnt open in create. So I opened the file in inkscape and saved again thinking that might solve any issues. Still no luck. Im sure I am just missing one stupid step. Please help!

Apparently my art board was too large. I resized it to fit my artwork and that solved everything!

1 Like

(William Adams) #2

Good job troubleshooting that!

Did you note what the problem artboard size was?

0 Likes

(Christopher Raymond) #3

Honestly no I didn’t. I just resized it to fit my artwork. I had another issue while cutting that I will try to tackle tomorrow evening.

0 Likes

(Jason Zielinski) #4

I have imported a file where the scale was so big I had to zoom out by a few 1000% to see even the corner of the import in Carbide Create, it was way off on the side.

1 Like

(Christopher Raymond) #5

Lesson learned. Haha.

Maybe yall can help me with my other problem…

After figuring out the sizing issue I was able to toolpath my simple sign and begin cutting. All the letters were pocketing just fine but when it got to the last letter it has a hiccup. It plunged to the correct depth but then came up and began to pocket at a depth higher than the rest of the letters. Any ideas?

0 Likes

(William Adams) #6

That last problem sounds like either insufficient belt tension — my notes on that here: http://www.shapeoko.com/forum/viewtopic.php?f=37&t=6765&p=53075#p53075 (note that that’s with the old, much taller Z-axis spindle carriage plate) or maybe a loose pulley set screw: http://docs.carbide3d.com/article/169-shapeoko-3-how-to-check-the-pulley-set-screws

Unless of course it was an error in the G-code — try it in a previewer? http://www.shapeoko.com/wiki/index.php/Previewing_G-Code

0 Likes

(Christopher Raymond) #7

I used makercam to set up the file and it ran muuuuch better.

Next issue… During the final cutout my machine lost connection with carbide motion. Windows gave an error for an unrecognized usb device. I think I can salvage my sign this time but am fearful this same problem might occur on future projects.

Is this a known issue or did my computer just take a shit at the wrong time?

0 Likes

(William Adams) #8

Everything everyone has tried (some if it conflicting) is listed here: http://www.shapeoko.com/wiki/index.php/Electronics#Recommendations

Try what makes sense for your situation and what you’re comfortable with — if it doesn’t resolve things, contact support@carbide3d.com

0 Likes