First project issues

Hi all…let me start off by saying it definitely could be operator error lolz. My first…well second project after making the wasteboard, is a topo map of Missouri. A few issues i had:

  1. Every time I try to connect the computer to the router I have to reset the board on the shapeoko. The error is cutter not responding.

  2. The first issue with my shapeoko 3 xxl was/is that the jog is stop start. This could be the laptop i’m using isn’t powerful enough…from what i’ve researched. When it homes there is no issue…just jogging.

  3. At the 60% point through the program it stalled. I reset and started over but at the same point it stalled. The error was in the programs calculating archs. Turns out you cant save the file in inches it has to be mm…I resaved and it worked. This is puzzling to me…are there any other solutions? This seems like a workaround a bigger issue.

  4. The last issue was at the end of the program after it had cut out the silhouette it was topping out the z axis like it had lost its way…it was cutting air and hitting the max height on the machine…in the simulation it worked fine…it did not try to cut above the stock.
    I’m sure i’ll have more questions and thanks in advance. If theres any other info you need let me know…any help is very much appreciated! Thanks, Bob!

P.S. anyone in the Kansas City, MO area let me know!

1 - please contact and we’ll get this sorted out

2 - this is a limitation of our trying to do button-down jogging in Carbide Motion 3 with Grbl 0.9 — update to CM4 and Grbl 1.1

3 - this happens when some CAM programs disagree with Grbl on arc calculation — use Grbl’s $C check mode to verify files before sending, and send any files which cause this error in to and your CAM vendor

4 - this could be mechanical or an error in the software setup — what is your safety / retract height set to? Also check the pulley set screws: and eccentrics/V wheels: and the belt tension (per the instructions)

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.