Fix artifact (pics attached) and Z axis skipping

So this is a 2 part question. Thanks again to everyone, the support on this forum and from Carbide3D overall has been great.

  1. I can’t seem to get rid of this artifact on some cuts. http://imgur.com/a/Dg1w4

I’ve tried to slow down my plunge rate and feed rate. I’ve adjusted the speed on my router (faster and slower). Any suggestions?

  1. Over the last 1-2 days my Z axis has been skipping when it first enters a cut. I’ll have to stop the job, reset the Z (as it’s now about 3-4mm higher than it was before) and start over. The X,Y are fine so it’s not a huge issue.

I’ve had my machine for awhile. Do the belts need to be replaced at some point?

The only time I’ve seen this is when I have parts low on the original waste board.
When I raised things up an inch, it quit. Dont know if that will help you or not.
Are you Z v wheels tight, or the X? Your router might be lifting a bit when plunging, causing that artifact?

Yes, the belts have to be considered a wear item and will need to be retensioned occasionally and replaced when that won’t allow proper operation.

They’re in the maintenance kit https://shop.carbide3d.com/collections/tools/products/shapeoko-maintenance-kit and the community has some notes on sources: https://www.shapeoko.com/wiki/index.php/Parts#X-_and_Y-Axes — I ordered mine from SDP/SI back when I upgraded to 9mm before that was an official option and have been very pleased w/ them.

1 Like

Thanks. I’ll order a kit.