Forgot settings

Hi guys

I’ve been playing with my meshcam settings and have forgot the perameters I had to get a smooth finish on my parts.

Here are my settings and finished part. Is the step over too large?




Looks like your parallel finish pass hasnt been run yet?
The tooling marks look like 3D roughing. - Oh, I see, your “Stock to leave” setting in your roughing settings was set too low - Typically .01" is the default I believe.
You need to leave enough material on the part for the parallel finish pass to be able to grab.

On your Finish pass the stepover should be 1/10 the cutter for a fine finish.

Heres a TPS file for Hardwood:

125 063 hardwood 3D.tps (2.1 KB)

1 Like

Thanks Appoĺlo, I was trying to be quick machining the frames by roughing the stock then parallel finishing the part bit will redo the part with your settings.

Thanks again


The settings and notes will help with creating smoother parts, we can probably get the run time down as well.

Are you using Carbide Create to pocket-plane your stock first?

1 Like

Hi Apollo

I’m creating a rough model of the stock in Solidworks then importing that into Meshcam and just using a roughing tool path, I’ve downloaded Carbide create but only watched the training videos and drawing a heart out. Not really used it much.

Thanks for the help


1 Like

What’s the best way to get the run time down?