Having Consistent Depth Of Cut Issues

I’m with @Julien

The important surface is the one you’re machining on. In your case, that would be the supplementary surface on top of the slats. Many, many Shapeoko users go that route and it works awesome. The consistency of MDF thickness, the flatness and rigidity of the Hybrid Bed system, mean that you already have a pretty darn level surface to start. So you surfacing just the supplementary wasteboard should work great.

I also use a supplementary wasteboard at times when I’m using adhesive workholding on small pieces. A flat surface with no low areas allows me to place more tape surface area and not just hoping my cuts end up on slats. I can just quickly re-surface any previous cuts and have a fresh surface.

1 Like

Awesome, I’ll take a stab at surfacing my supplementary wasteboard this weekend. I plan to buy a surfacing bit but I’ve read a few people have done it with a 1/4" endmill which I might try first. Any speeds and fees recommendations you can make? The wasteboard I’ve been using is a peice of 3/4’ thick mdf approx 9" x 15".

Easily done with a 1/4" endmill…just time consuming. :smiley:

I usually save a few files when surfacing:

0.010" depth
0.020" depth
0.030" depth

I run surfacing at 200 IPM because of the really shallow depths of cut.

That way if the shallowest file doesn’t clean it up, then I have the next depth already saved on the tablet to load up so I don’t have to reset Z to go lower. I take a pencil, scribble all over the wasteboard and just use progressively deeper files to just barely get it flat, but take off the least amount possible.

1 Like

That’s great news, I do plan on buying a surfacing bit but ill give it a go with a 1/4’ endmill first since i have a few already :slight_smile: . One last question about the cutting parameters: I see in carbide create tool library the depth per pass for the 201 1/4’ cutter is .050 in/per minute which is obviously deeper then i want it to go. If I set my max cut depth to say .020 for surfacing in CC, will the machine cut to my desired depth? I hope that makes sense. Thanks again for all your help!

1 Like

In the tool library, that would be the max depth of would go in one pass… not what you specify for the depth of the pocket. So if your feature depth is shallower than the depth per pass, then it would still only cut to the pocket depth.

1 Like

Hey guys,
I ran what i’m pretty confident is a successful surfacing job on my suppletory wasteboard taking off .020’, but unfortunately i’m still having issues. I ran my same test job again, a basic contour cut out of a square and while the job started out well, it continues to plunge too deep when its starts traveling along the x axis. Just to be sure my wasteboard is level to the gantry, I dropped the z down to where its just touching the board and jogged it around and it looks good with no high/low spots. Any thoughts as to what else this issue might be? Again I stopped the job before it finished as there’s clearly an issue.

I see you have tape holding down the aluminum but in the picture it also looks like the corners are lifting off the wasteboard. When you run the job does it look like your material is getting pulled up into the endmill? Maybe worth trying to apply some workholding on the corners to see if that fixes you issue.

Assuming that cut was supposed to be at a consistent z depth, I would first check that my collet was tight, as the endmill may be pulling itself into the material. Second, I would double check my z motor connections, as they may not be making a good enough connection to hold the z carriage up, and allowing the endmill to pull it down into the material.

Thanks for the suggestion but the only reason the corners are a bit lifted is from me trying to pry it off my wasteboard, that double side tape is strong! I made sure it was a flat as possible when securing it.

Yes, the cut is suppose to the be same depth. I didn’t think to check the collet, I’ll give that a try. I’ve been using a 1/8’ Endmil so i might try the 1/4’ endmil and collet just to see if that makes any difference. The Z connections that shipped with my machine were faulty so C3D sent new ones so they should be good. I will double check that as well.

With respect to fixing, but just as a “for the future” note… that hard thin aluminium heats up really quickly and will melt the glue on the double-sided tape. It will come loose if you are too successful :slight_smile:

Ha, thanks for the warning. That is something i’ve thought about actually, i’ve just been using the tape because its a quick easy way to secure my stock while i’m trying to solve this issue… I definitely plan on going with some better workholding options when i start running actual projects.

I’ve had this happen, but only when running larger radius endmills at full “do it for Dale” speeds. Relatively small mills and sensible engagements I rarely have the workpiece get above hand temperature.

If your spoilboard is now flat, which it sounds like it is then either

a) The tool is slipping down in the collet as already suggested, I suggest setting zero on the spoilboard not the workpiece for a long list of reasons, in this case the ‘good’ reason is to be able to quickly check after this happens by jogging down toward Z=0 whether the tool is still at the ‘right’ Z height

b) There is a ramp or similar in the toolpath and it really is ramping down into the material, this can be checked in the CAM

c) The stock is not even thickness or flat once on the spoilboard, I’d suggest doing the paper under the endmill measurement across the stock once mounted.

I know you’re trying to learn on stuff you have around. But I am 90% certain the grade of aluminum you’re trying to cut will just continue to cause problems, that will lead to frustration, that ends in “This is crap, and the machine can’t cut aluminum.” I’ve seen it many times. Meanwhile with proper endmills, strategies and alloys, much success really isn’t hard to come by.

I have read of success by professional machinists running 1xxx grade aluminum after a lot of trial and error, frustration, and broken endmills. You may have to triple or quadruple your feed rate and take 0.005" depths of cut in order to have a possibility of success.

You are far better served by going to some place like Metal Supermarkets (if you have one in your area) and getting remnants of a better machining alloy. That will lead to much more success. Without a single flute and air blast you may just not have the tools at your disposal to machine this alloy.


Many thanks, I’ll give your suggestions a try tomorrow and seen if my issue improves. You mentioned setting zero height at the wasteboard instead of the stock, I thought the zero height had to be set at the top of the stock otherwise the depth of cut would be deeper because the machine would think your work piece is lower then it is. My apologies for what i’m sure is a stupid question, still trying to learn :slight_smile:


I do have a metal supermarkets in my area, i’ll likely go check them out and see about some more easily machinable aluminum. I just cant help feel that the strange depth of cut issue isn’t so much alloy related and more to do with some sort of mechanical hiccup somewhere.

1 Like

If you zero at the height of the wasteboard then this would also have to be reflected in your CAD drawing to be at the bottom of the stock/model as opposed to the top. As long as the zero reference in the CAD model matches the location to set zero to on the machine/stock you’ll be OK.

Edit: If you do not edit the CAD/CAM zero reference you are correct though and you’d plunge right in that aluminum plate.


Not a stupid question at all, it took me ages to switch to setting Z zero at the spoilboard.

As Patrick says, you need to tell the CAD / CAM that the Z zero is at the bottom of the stock or exactly what you asked about will happen, the machine is dumb and just does what it’s told.

Ahh, I got it. Well now i have a few new things to try tomorrow. One other thing i came across while browsing the forum is some folks having issues if the screws on the motor pulleys don’t align properly with the flat spot of the belt shaft. I was looking at my x and y and its sort of hard to tell without taking the stepper motors completely off but I’m not all of mine line up. Any chance that could be causing the problem?