HDZ & Bit setter / touch probe - Z is off ? Not sure what to do I’ve tried everything

Set up the HDZ ( I have XXL). It worked perfectly. Then today I had to pause / stop a job and it’s been chaos since. With my bit setter or the touch probe. It’s as if machine doesn’t know how far to travel with the Z. It’s plunging deeper and not lifting between steps. I’ve reinstalled CM with the new update. I made sure not to initialize my machine before making sure HDZ was checked. Something is off. I have as well sent the config data. I did all that over in the correct order.

Are you trying to resume a job after a reset?

Or are the issues happening starting from scratch?

1 Like

Starting from scratch

How are you setting your work zero?

1 Like

I had used touch probe but tried it without as well

It isn’t enough to just say “used touch probe”, because there many ways that we’ve seen folks use the touch probe … most of them incorrect. :smiley:

1 Like

I zeroed the x y and z with it but when it was reading the last one the z didn’t lift up enough and slammed into it. My verbiage may not be the best I apologize. I think it has something to do with the coordinates being off. I have read and article sent to me by the support team. I am going to try to home it as instructions give and see what happens.

If you can describe the exact steps you perform and the behavior you see, we might be able to help more.

1 Like