Help with setting a negative Z axis

I am trying to learn how to change a Z axis setting from “0” to a negative number.
Background: I am trying to cut out the stars on an American flag. I want to use a 90 degree v-bit and I wish to use V-CARVE. The problem is that when you select V-carve, the software automatically selects the depth based on the size of the object.
I have found that I like the depth of cut to be .015 deeper than “zero” measured at the height of the work surface. I was able to get it to cut .015 deeper by zeroing the xyz, selecting “done” and then driving the bit into the soft wood .015 deeper. I was then able to read the depth change in the “set zero” menu, confirm that it was the depth I desired and then re-set zero. For my project, this worked, but I had to stab my work surface at the lower left corner.
I tried several different times to manually change the zero number to -0.015, but the changes didn’t take.
Anyone able to provide me with a step by step solution?
Thanks for your help.
Bill

Jog to the surface and set it to 0.015.
You can go to the MDI and send:
/G10L20Z0.015
when the bit is at the surface.

1 Like

earlier today I did change my z…
But arguably positive.
One option is to go to 0.015 and force that to be 0

Yes you can jog off the project and then jog down to your setting and set zero there.

That would have the opposite effect. He wants his zero to be 0.015 below the surface.

Sorry to sound (or be) totally clueless, but how do I force it to be a negative value? In the “set zero” menu? I tried this and was still without luck…

Thanks

Bill

then type POSITIVE 0.015 when you’re at zero

I did that earlier today. it works

1 Like

Set your “Z” zero at the surface like you normally would, raise the spindle, then jog until the bit is no longer over the material. Manually jog the “Z” down until the position reads -0.00 then jog down another 0.015. Now, set your “Z” zero only at that point. retract and start job.

Thank you.
I will try this today. I was trying accomplish this by typing the negative value into the “Z” box and then setting it. For some reason, it did not work.
Thanks again
\Bill

if you add a negative value in that box, you move the zero point UP…

(basically you are telling it that the bit is -0.015 lower than zero, so the zero point is then above where your bit is. so you moved the zero up compared to the bit…)

I have not tried putting a negative number in, will try that shortly… somehow I always managed only need to do this in the positive direction

1 Like