Home network woes

I have a high-end PC, on which I use Carbide Create/Fusion 360 to design. I was using a laptop in my garage to run my CNC and just using a USB thumb drive to transfer files between the two. I recently upgraded to a Fusion5 tablet to run the CNC (the touch screen is so nice!), but since there’s only a single USB port, I can no longer use a thumb drive to transfer files.

Now…I consider myself an above average “techie.” Setting up a wireless home network on Windows 10 seems simple. However, I have failed. What am I missing here? I have followed tutorials to the letter, but nothing seems to address the issue I’m having.

File sharing/discovery is enabled on both devices. Password requirement is turned OFF, yet I still get a password/login popup. I’m wondering if it’s because I’m logged into a Microsoft account and not logged in “normally” to the device itself? I’m really at a loss here.

Why cant you transfer the files before you attach to the Shapeoko.

1 Like

Or use a USB C hub to plug more than one thing in?

2 Likes

Another option might be to use VNC — in addition to allowing remote control, it will also allow placing a file from the controlling computer onto the computer being controlled.

1 Like

An alternative to using network shares is to save the files on OneDrive on the PC and then load them from OneDrive on the Fusion5.

3 Likes

Definitely some great alternatives here, guys. Thank you. I think I may go with the USB hub route. I believe there’s an active thread right now about using powered USB hubs to address power down issues that tablets can have. Seems like a good failsafe to have in place.

Anthony:

I ran into the same problem when I upgraded to Windows 10 64 bit on my desktop computers. I have two desktop systems and a laptop.

After several days of head scratching and Google searches I noted that I was using a second account on the laptop which was running 64 Bit Windows 10. I don’t remember why I did that but wondered if the 64 bit version didn’t like to use the primary Administrators account. Perhaps a security issue.

I created a second Admin account and used its ID and password when asked for system credentials. I saved the credentials so I am not asked for them again. I only had to log into the secondary admin account once.

I have never found this documented but it worked for me.

I do not have a MicroSoft account.

I retired 7 years ago as an IT guy after 40 years but am admittedly out of the loop with the new stuff.

Good luck with whatever solution you choose. I like local control.

Bill

3 Likes

Thank you for this. Problem solved!

I created a local Admin account on my host PC and granted access to my “regular” account, which I can use on the tablet. Thank you!

2 Likes

You might want to check if Windoze X has set your home network type as public instead of home/secure.

1 Like