How to set Zero Correctly On a Pro Xl

I’m hoping someone can take a new user through the steps on how to correctly zero the x,y and z axis. I created a really basic gcode file which i think i’ve done correctly, a contour cut out of a circle and square from a small piece.064 aluminum just to start getting my feet wet for how everything works. When i start the job, my router seems to miss the stock entirely or go too deep and into the waste board. I’ve been setting my zero by doing the following: 1. jog machine to bottom left to match the gcode 2. drop the z axis so it’s just barely touching the top of my stock. 3. Zero all axis 4. load file and run job. I thought I was doing that correctly but since i’m having issues with the cut depth, I’m not so sure. My problem may lay somewhere else entirely but i want to make sure I’m doing the basic fundamentals right first :slight_smile:

Do you have a BitSetter?

1 Like

Yes, I do have the BiSetter plugged in and enabled in Carbide Motion.

First, disable the BitSetter and run your job again. Your process should work well.

If all is good, enable the BitSetter and read this doc: https://carbide3d.com/blog/unexpected-z-axis-plunges/ . It’s important to only load the tool when requested by Carbide Motion or when hitting the “Load Tool” button in Carbide Motion. (ESPECIALLY when entering or while in the jogging mode).

If you get it to fail again, please shut the machine and Carbide Motion down and then start it up and repeat your process while recording a video on your phone. Send it to support and we’ll be able to take a look and see what’s going wrong.

1 Like