Inkscape jtech plugin gcode too small

So i put in my own laser, but i followed the instructions to get the jtech inkscape plug in to generate gcode for the laser. All is great until i take the gcode and start the burn. The result is my laser etching is too small probably a 1/4 of what it sould be.

I’ve inspected my inkscape drawing and all the dimensions look correct. Suggestions?

It might have something to do with what’s mentioned at this link …
I also read somewhere that it’s important to define your machine size and limits when generating the gcode in Inkscape. I haven’t tried any of this yet so these are just suggestions to investigate.

1 Like

I ultimately recreated my svg file in Inkscape, the problem was around the fact that I originally did a "stoke to path’ instead of an ‘object to path’. That’s the only thing I can think of and the only difference I can recall. I believe the correct one is ‘object to path’

Worked at the right size after that.

There was an annoying change done a while back where the Inkscape folks changed the DPI value which they standardize on — my suggestion is to always include a 1" square somewhere and verify that, or confirm the fit against a known stock size.