Issue with toolpath

I do a drawing in autocad and save as dxf
I then open with create and make my tooolpaths
when checking the simulation everything is there…all lines, holes, everything

once I change my stock settings and machine to xl, the simulation goes haywire, missing lines, change back to stock settings and the toolpaths are fine.

at a loss

thanks for any help

Post the c2d file? What happens if you set the machine up first in create, then import the dxf?

1 Like

hadn’t thought of that but will give that a shot, thanks!

tried setup first and then open…didn’t work…still a loss of geometery when toolpath sim is run.
If the job settings are changed back to default 8x8 stock and shapeoko 3 machine, the tool path is perfect abiet not entirely on the stock.
what I did notice was when running the tool path simulation in (default mode) it would take a moment and the “calculation” box would appear and state it’s calculating,
when running the same tool path simulation in “my job setup settings (xl)” the tool path “calculation” box appears and immediately disappears with no “i’m calculating”…if any of that makes sence

just tried all machine types in job settings

xl and xxl doesn’t show all geometry
shapeoko 3 and nomad 883 will show all geometery ( but again my stock size is 30x15 on an XL)

if I keep the 8x8 stock settings and change the machine to XL; I get a good tool path simulation, the second I change the stock size it jacks with the tool path simulation

and for what it’s worth, I thought maybe it’s just what I’m seeing on the screen…the actual tool path was there… so I put a marker on the spindle and ran the file, and what I see in the tool path simulation is what is being sent to the machine

Framless 4x4 redraw.dxf (176.1 KB)

this is the file, drawn in autocad engineering.

went through re-booted everything…still same issue…all is well until I change the stock size in job settings

thanks for any insight

I was able to change stock size, assign toolpaths, preview, change stock size again, and get a slightly different result — the gap got larger

Suspect an SVG will work better — hang on…

Framless 4x4 redraw.c2d (196.5 KB)

Connected everything, and redrew the circles so as to have nodes at the extrema and it seemed to work.