Job Setup options grayed out/unselectable

For some reason or another, when I first had Carbide Motion installed, everything worked fine. Ever since I enabled the “pro” version that was shared, I’ve noticed I can’t change many options in my Job Setup. This may extend into other parts as well, including the new model tab.

Anyone else have this issue?

Weird…first time I hear about such an issue. I suppose you already tried to uninstall and reinstall CC ?

Did this coincide with a switch to a different computer or upgrading CC?

We’ve had issues in the past where it wasn’t possible to select drop-downs using a particular stylus implementation or touch — try updating everything and doing all the standard computer troubleshooting things. If that doesn’t work, let us know your system specifics at support@carbide3d.com and we’ll do our best to puzzle this out with you.

Well we tried everything and I wasn’t able to replicate the issue on my other computers. If anyone else has this problem. I decided to just use team viewer to connect to a computer the program works on. My main issue is that my work computer is the one having issues.

For anyone else, my computer setup: Intel 8700k/Nvidia GTX 1080/Windows 10 64 bit/ MSI z390M Motherboard

When we’ve encountered this sort of issue on support it’s usually caused by some 3rd party utility.

Please try rebooting in Safe mode, then running Carbide Create on an Admin account.