Little help needed

Okay I’m making a box completed the top no problems. Started the bottom couple issues keeping in held down came loose couple times had to stop machine. Solved that problem but when I went to start again ended up with new issue. Everything works fine till I get ready to start the cut. Router goes up but get a chatter noise. Then it moves over the job and goes straight down cutting all the way into the wood.

jeffs box bottom 2.nc (13.5 KB)

this is the CM file

Jeffs box bottom.c2d (5.3 KB)

this is the CC file

Your Retract Height is 4.000" which is way too high. This causes the Z-axis to hit the top hard stop, lose motor steps and then not know where it is. Change the retract height to something smaller like 0.5". This can be found in the Job Setup (the gear icon).

2 Likes

It sounds like your hitting your z axis limit switch-when I had that happen in the past it seems to have been 1 or 2 different things: either (1) my z-retract height was too great allowing the z axis it hit the Limit switch, which then caused the cut to go extremely deep into hard maple or (2) my limit switch didn’t work.

Thank you. I met it to be .4. Didn’t notice it was 4. Bet that is the problem will correct and see what happens

@osu22go I believe the default settings on the S3 make the limit switches only active during homing (edit: and jogging in Carbide Motion). So if you do a Z retract that is too high, it will hit the hard stop causing the motor to lose steps. The same would be true for the X and Y axes.

1 Like

This is what is so great about this site. Have a problem that is something simple as an error and someone will catch it for it. The problem was like stated retract height was way to high. I meant to put in .4 and I put in 4. Didn’t catch it and then the problem. Put with the help of the site and new eyes error caught and problem fixed thank you all again.

4 Likes

Yeah I’ve had a decimal problem in VCarve that caused me to crash and dig into the wasteboard. Unfortunately, my keyboard has a tendency to stick randomly at times and I thought I had put the decimal but it did not register. Unfortunately I did not double check before I ran the job.