Mac>Windows file issue

Afternoon,

I have, what seems to me, an odd problem that seems to have cropped up.

I’m sure I’m missing something very obvious. For months and every Beta version of CC I’ve never had a single issue creating work on my MAC and transferring it to a Fusion 5 tablet to take out to my shop. I joined the pumpkin craze as well as the Christmas cedar box projects, simple. Quick and easy and not had an issue until yesterday. I should add I’ve tons of these to this point.

I had made a simple file, moved it to the Fusion 5 tablet and I can not get the files to show up and work all of the sudden on The Fusion tablet, that is the most current ones I’ve made. I can still pull up older ones.

Something suddenly happened where all the settings for dimensions of the job are all in mm and it changes the the machine to a Shapeko 3 vs the Pro I have it setup for. It changes the grids view and size, whatever is happening it changes every setting in CC.

One shot on my MAC and the next just a blank screen of the same file on the Fusion 5 tablet.

What am I missing all of the sudden? Both machines have the current 729 build. Works perfectly on the MAC and nothing on the tablet…pretty frustrated at his point ! I should also add that I can take the same file back to my Mac and everything is perfect, something seem to be happening in the transfer somehow.

I don’t see how to attach photos or I don’t have enough access to do that :slight_smile:

Any insight would be GREATLY appreciated at this point.

Thanks,
Jeff

Which version of Carbide Motion do you have on the tablet?

Photos are attached using the

image

Upload button.

How are you transferring the files?

The tablet has build 566. I create the work on the Mac and save it to a jump drive/flash drive, open CC and open the files that way.

And yes, thank you, I see the upload but I get no options to attach

Had to do this from my phone. The complete screen is from the tablet. The other is from the Mac with the same file showing the tool path simulation.


Please post that file (the copy on the flash drive) here or mail it in to support@carbide3d.com

It looks like your tablet view is zoomed out quite a bit, have you tried View → Rest View from the menu along the top of the screen?

1 Like

Yes, I did do view reset. The great folks at CC support have looked at the file and can’t reproduce the issue I am having but they haven’t given up yet either.

I’m just baffled as to why I’ve done this hundreds of times and then out of the blue… the settings in CC are changing to mm ( stock thickness and bit retract get zeroed out as well) and it comes up with like .83853 inches which is why, I’m guessing the screen looks so zoomed out. Oddly I take that same file back to my Mac and not a single issue. Seems to me it’s not CC or the file but somehow something to do with the tablet.

I can change all the settings back but the file still doesn’t display and this applies to some files I’ve cut several times already.

I’m sure this all sounds like somebody that just doesn’t know what they are doing and I am relatively new but I’ve pretty much been able learn what I need to accomplish tasks with a lot of great info coming from sites like this :slight_smile:

One thing to try would be to copy the file locally onto the computer which Carbide Motion is running on, then use “File | Get Info” (or Properties, or equivalent) to verify that the transfer is complete.

It also seems like a file transfer or incomplete save issue to me. I assume you are just copying the file in finder and pasting it onto the flash drive. Is that correct?

Are you sure that the file on the Mac is done saving before you copy it to the flash drive?
Have you tried saving it directly to the flash drive using the “save toolpaths” button in carbide create?

I’m also with Will on copying the file to the tablet storage before opening it there. (Assuming you were opening it from the flash drive while it is plugged in.)

I actually save all files to the flash drive( as I type this and thinking that I save no files on the Mac is a mistake in itself) Move the drive from the Mac to the tablet. I can take that flash drive and same file back to the Mac and everything works just fine:) just odd to me. I wondering if somehow a windows update has affected this.