Machine oddly running above material

Seemingly randomly today, my machine started running like half an inch above where it should. When I check the Z zero, there doesn’t seem to any problem, but when I load a file and run it, the endmill never even reaches the material.

I’ve checked my file for Z settings and start depths and what have you, but have not been able to figure this one out.

What have you got the zero height set to? Top or bottom? My guess is you have it set to bottom but set your zero off the top of the material. If you are setting zer off the top you need to make sure the job setup has the same setting.

3 Likes

That’s it! Not sure how I didn’t see that :sweat_smile: Thank you! <3

1 Like

It is easy to miss things like this sometimes. Glad it was an easy fix.

1 Like