Major crash after starting job

Yesterday I loaded a job and after initializing and zeroing hit RUN and the gantry moved to the center of the table as the router moved to the right and crashed into the proximity switch, at which point the gantry began jerking back and forth. I stopped the machine and killed the power. I turned it back on and the screen displayed “Machine controller restarted unexpectedly and may be in undetermined state.” I hit OK and got “Cycle aborted.” With power off the gantry and router can be moved to new positions but turning the power on, connecting, initializing causes the same result.

How can I clear whatever has created this apparent lock-up?

I’m running CC727 and CM566. This is the first real job for the machine—everything to date has been tests and samples.

Paul LaPierre

Please write in to support@carbide3d.com and send in the .c2d file, step-by-step notes on how you are securing your stock and setting zero relative to it and managing all tool changes, and a photo showing an attempt at cutting still in place on the machine and we will do our best to assist.

Thanks Will. I just sent off info per your suggestion.

Please share the cause and solution for this problem on this forum thread when it is resolved.

1 Like

While taking a video of the malfunction I moved around to the left of the machine and realized that my jury-rigged dust collection hose was stuck between the gantry and the controller, preventing the gantry from moving to the right rear corner—moved the hose and problem solved. I had been working strictly from the front as the right side is not easily accessible, proving that sometimes focusing on something too closely blanks other problems from your vision.

Been there…Done that! :roll_eyes:
I am looking at figuring out an overhead suspension for the dust hose.

John

I run mine through a bungie cord looped from the ceiling.

1 Like

2x6 on a hinge…

1 Like