Maybe a noob, but need help

Hi.

Just assembled my 4xxl, and having trouble making it through homing sequence.
it looked to drag uneven in y-direction, and i got an homing error. I tried to read on the forum, but nothing helped

I have checked the sensors, belt tension, squareness and v-wheels.

just for fun i tried to unplug yl motor and then i ran homing. absolutely no movement in y-direction.

does both yl and yr stepper motor recieve their own signal, or do they share information?

if they get their own signals, does this mean my yr motor is dead?

PS, i also got y-censor error although the censor clearly work

The two Y-axis motors have separate stepper drivers but are both wired to the same signal (that’s my possibly overly simplistic understanding).

Please power down, remove the two Y-axis belts, put a bit of tape on the Y-axis pulleys and try to initialize — do the two Y-axis motors turn evenly and in synch after the Z-axis homes?

Let us know at support@carbide3d.com and we’ll do our best to assist.

done, and yr motor do not move at all

Also sent mail to carbide3d

Talked to carbide3D, and they sent a new controller board. machine works.
Thanks for all the help