Need help with bitsetter setup

Hello all,

Brand new to CNC, have made 3 pieces so far and most of them have came out good lol.

I purchased the bitsetter with my system (Shapeoko 4XXL) and followed the set up guide, the setup went well and when the machine initiated and it did its thing, it went to the bit setter like it was supposed to.

My problem happens after that… What do I need to do to set my zero on my stock. I did what I would’ve done without the bitsetter, but when it came time to restart after the tool change, the gantry shot to the back right of the machine and started to plunge into the waste board…

What am I doing wrong…please help.


Are you using Carbide Create?

Which post-processor did you select? (It should be “Carbide 3D Shapeoko”)

Could you post your file and step-by-step notes on how you secured your stock and set zero relative to it?


meant to be a reply

I am using carbide create.

I can’t remember the post processor I selected in carbide create but it was the one the manual said to select when setting up the bitsetter tool.

I do not have the file anymore, since it messed up, I deleted and broke the file into two separate processes.

As far as the securing the stock I used the clamps that came with the system and secured it down to each of the 4 corners. no movement noted. So after the bit setter did its thing and returned to the front center position, I jogged it over the the bottom left corner dropped it down to the material and set zero - zero all - done. started and it ran like it was supposed to for the first cut. turned off the spindle, changed bits and selected resume it jogged over and touched the bit setter, then i turned on the spindle when told to do so. That is when it ran straight to the back right of the machine and started to plunge into the waste board.

Thanks for the reply

If you have further difficulties, send all the details and the problematic file in to and we will do our best to assist.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.