New tab system - problem

I work mostly with plywood which tends to tear when I use a flat endmill. I have found a work around by first doing a contour cut with a v-bit, this neatly cuts the plywood. Then I cut out the rest with the flat cut endmill. Problem! The new tab system links the tabs to the shape, NOT the toolpath. So now when I try to do my contour cut with the v-bit, the v-bit skips over the places where the tabs will be. Do I now have to do two different programs? Ideas?
Peace

Ignore Tabs in the toolpath

image

3 Likes

I can when doing pockets that don’t go all the way through the wood, but I do hand holds that DO go all the way through the wood. Those are where the problem arises. Does that make sense?

Could you post your file and an example of where this doesn’t work?

I don’t think I get it.

On the toolpaths that you don’t want to leave tabs, click on the “Ignore Tabs” checkbox. For those where you want to leave tabs, make sure the checkbox is clear (not checked).

1 Like

Dude! Yes! I have just update to the new version, and obviously I have not gotten up to speed on all the changes. That may take a while, but you have nailed the solution here. I did not realize you could opt out of the tabs in one tool path while opting in on another tool path on the same form. Thank you, sir.

I could, but Gary Morgen hit the nail on the head. I see how to make it work correctly now. Thank you for your quick response. Stand by as I am sure I will mess something else up soon. :grin:

Credit where credit is due, @Tod1d got it up front.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.