New to Shapeoko

I created a stacked text in Carbide and created 2 toolpaths. The simulation looked good and I finished my first toolpath cut and everything looks good. The second toolpath is where the issue is. It began to cut, but I quickly realized it was just repeating the first toolpath cut. I have a large P that should be .1 beneath the name Pierce that was cut at .2 depth. The P toolpath is confusing me. Not sure if it is fixable or the original design is flawed. Any suggestions would be a great help.

any chance you can post your file?

pierce 2.c2d (674.9 KB)

I don’t seem to have your font so it goes very … weird.

I’ll try to poke at it but @WillAdams might beat me to it

1 Like

Same issue here, a friend tried to mess with it but didn’t have the font and it wold default to Arial. I tried to find what I used for the P and couldn’t. I’ll keep looking.

you can make the font issue go away with this trick

add a circle somewhere outside of stuff. then select that circle and the text, and subtract the circle from the text (which since they dont overlap is a no-op, but it will turn the text into vectors)

1 Like

I will try that when I get home from work, Thanks.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.