New User - Carbon Questions

I received and built my new Shapeoko XXL this week. I’m a design engineer and run my own company so I’m very excited to start machining my own products. I’ve been watching tutorials and reading lots but have a couple of questions…

The first part I’ve tried is a piece of carbon fibre: part should be 420mm long x 39.6mm wide x 0.6mm thick. It’s a part I’ve modelled, so I exported a dxf from SolidWorks, loaded it into Carbide Create and it was waaaay too big. No worries - scale, width 420, the height scaled with the width so we’re done. Created a new tool (Ø6mm flat bottom diamond cut tool for carbon) made a toolpath (outside) then ran the job. The resulting part is 415mm long (measured with a tape) x 39.10mm wide (verniers). What on earth happened?!

Second question: the cutter I have is for carbon and has a completely flat bottom - no cutting flutes at all - so I can’t plunge with it. So ideally (I think) I want a tool path that starts outside the area of my stock at a Z height below the bottom of my stock, proceeds into the material then follows the path as normal. I’m thinking kind of a ‘lead in’. Is this possible, or would I have to add it to the dxf to make it cut this way?

Thanks in advance…

I always include a surrounding rectangle of known dimensions so that I can verify scaling on import.

The size issue is most likely that you used a no offset toolpath when you should have used a Contour | Outside / Right toolpath. See:

Also see

Carbide Create only does plunges at path origin — you’ll need to draw in extra geometry to enter from the side.

Does that mean the “extra geometry” is just in the drawing? In other words, there’s no actual material there; just air?

Correct. You’d need to extend the geometry out past the stock, and ensure that the path origin (which is were Carbide Create plunges/enters at) is there.

I definitely used an outside/right offset direction. The weird thing is the length being way off but the height being almost perfect.

I will take a look at your second link tomorrow - many thanks for the prompt replies.

Did you already calibrate belt stretch?

1 Like

I haven’t yet. Could that account for 5mm of error?

This morning I added a lead in to the dxf and set the cut to start off the stock at 2mm deep. It worked perfectly, giving a stunningly clean cut!

My theory is operator error: I think the flat bottom cutter was trying to plunge but was unable to… the increased friction caused the X axis to skip a bit.

Thanks for your help!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.