New user Shapeoko 4 immediate power off

New guy. Just finished building my Shapeoko 4 XXL and when I apply power (110V 60Hz USA) I see the power light briefly go blue and I hear my USB-connected laptop recognize that it “sees” something on its USB port. Within one second (probably more like 200mS) I hear the laptop USB disconnected sound and the CNC’s blue power light fades out. Does this sound familiar to anyone?

Please let us know about this at support@carbide3d.com and we will do our best to sort this out w/ you.

OK, I just sent you an email.

I fixed it… The problem was that, somewhere along the line, the front and back halves of the power switch partially separated causing the power switch to act like a momentary instead of latching switch. While troubleshooting, I happened to look down at the switch and noticed that the plastic part of the switch looked a bit cock-eyed and when I reached down and wiggled it, it snapped back into place and my problem was solved. I had another flaky connection issue between the Z-axis motor and the controller that was causing erratic movements during initialization, but was fixed (I hope) after reseating the controller cables. My pals at Carbide 3D were there throughout the adventure helping along the way. Now to get started making stuff.

3 Likes