New XXL, problem getting sharpie/marker to touch work surface for Hello World

I just setup my new XXL machine yesterday and was going to run the Hello World file. I am new to this all and was wondering if it is normal for the sharpie not to reach the machines work surface? When I jog the Z axis (Z-) only goes so far down then it springs back up and basically slams to the top starting position.

Am I required increase the height of my work surface by adding a board in order for the sharpie to touch/get to the starting point? The picture shows the max I can lower the marker before it quickly springs back up.

Thank you,


yes add a board under it to raise your work surface

You might want to check your Z-Axis belt tension. Seems like a recurring QA theme @edwardrford and team…

That too. But still check your Z-belt tension…lots of rumblings of them being too loose from the factory. :slight_smile:

Good call sounds like a combo of both,cause even with the proper tension one will have trouble reaching the work surface with the sharpie as pictured :slight_smile:

1 Like

The belt seems pretty tight. What is a good rule of thumb to go by? When I apply light finger pressure on the right side of the belt, the longest part without the idler pulley, I get about 1mm deflection.

When the Z axis carriage reaches its max downward position the motor does that chip sound and the springs bring the carriage back up quickly, making the motor pulley and shaft turn in the opposite, clockwise, direction until it slams back to the upper most position.

I took the springs off of each side as a test and ran the Z axis carriage down as far as it would go, being careful to stop as soon at the motor stopped. The carriage just stayed there and the belt did not slip any. I made sure not to chirp the motor more than once.

Not sure if this is normal or not?

Link to my notes on belt tension at:

If your belt has enough tension, then you might want to check the tension and position of the set screw that holds the gear/pulley onto the z-axis motor shaft. The screw needs to be tight and aligned with the flat part of the shaft.

From your description of only being able to drive down the Z a bit before the springs over-power it an pull it back up makes me think that the gear/pulley is slipping on the motor shaft.

1 Like

Yes I had that problem with one of my two y-axis motors. It is remarkable how well the machine functioned with just the right hand motor doing all the work!

It doesn’t seem to be a problem now that I am using the router and really have no need to bring the Z axis carriage down that far. Everything is working just fine now. My belts now are all at the correct tension and my pulleys are all installed properly and they are tight. Thank you all for your help.

Same problem except that mine doesn’t spring back up from lack of belt tension, I just run out of travel… I haven’t tried it, but I could possibly run the Z axis V-wheels off the rail before the router or pen touches. Is the machine not designed to come anywhere close to the wasteboard?

Here you can see that the V-wheels are at the full extent of their travel:

…another problem is that my router is mounted lower than recommended (but still doesn’t come close to the work surface) because the plate that comes with the limit switches is in the way of mounting it any higher:

I feel like something is put together wrong as the pic in the “Hello World” article shows that it is working with a pen attached much higher than mine (which hovers over an inch above the surface, so even adding a board to bring up the work surface may not work as the board would need to be unusually thick).

The hello world article seems to be based on an older version of that plate it seems.

Mine is the same as yours, about half the height of what’s pictured on the website:

put another board under the paper,here is a link to what mine looked like…Shapeoko 3 XXL "Hello World"

I taped the pen to a wood dowel and then clamped the dowel to the spindle mount without the spindle in place. Temporarily removing the springs from the Z cartridge allowed everything to work correctly (almost). I immediately had issues with loose set screws on the z axis pulley. After tightening everything was good.

Same trouble: there is too things.
First. the maximum run of the z plate is tensionning by the spring, but if you put your trim router inside, it will be more easy for the plate to go down, these spring are here for make it go upper without an execesive strong for the stepp motor.
If you can’t touch the wast board it s normal, because your trim router and the bit is much longer than a shapie!

so tensionning your z belt can resolve the “smash return” trouble, but don t over tenssioning and think to that: the weigth of the router can help to go down…

1 Like