No simulation avaliable

I have entered several tickets to resolve this issue. I uploaded the latest version of the software.Since then I have not been able to see a simulation on any new or old projects. This has been going on for a couple of months now with no resolution. I have scheduled two different video meetings and no one called me. I need a resolilution to this issue.

Looking up your tickets I see a couple of notes that someone tried to call you and had to leave a voice message or that the call was disconnected without any opportunity to leave a message.

It looks like Nick was waiting for you to send the file to him last month but I don’t see any email where it was sent to us. Send that file to support, or post it here, and we’ll take a look.

1 Like

And you tried changing rendering to “ANGLE Rendering”? And apparently you have to restart the program when you change the mode of rendering.

1 Like

I carve at .001 to .002. Seeing the simulation does not work… I change the depth to .010. Simulation appears. Yes, it is a pain, but it works.