Nomad Postprocessor for PhotoVCarve, Cut2D, and VCarvePro

We could post them to the Shapeoko wiki — e-mail me at willadams@aol.com

Thanks Will! Will do.

@mbellon I haven’t had a chance to run test cuts yet with your post processor, but I will do one soon… but awesome news that there is proof it works!! Awesome :smile:

Posted:

http://www.shapeoko.com/wiki/index.php/Commercial_Software#2.5D_CAM

1 Like

Awesome as usual Will! Thanks!

I hope others find them useful.

I recently purchased the Cut2D program and downloaded the post processor mentioned in this post for the NomadPro. After I saved my toolpath in Cut2D, I tried to load it into Carbide Motion but I received the following message:

Error in line 1: Syntax Error %.

Unfortunately, I am not G-Code literate, does that mean I should remove the %? I have attached the G-Code. Thank you!

Male Inlay 1.nc (1.3 MB)

The first line of this file is

%

which ought to indicate a comment.

I suspect that Carbide Motion is getting confused by it being the first line and not having any further content — was this file saved with a name? Is there any metadata which you can apply w/in the file which would then be filled in w/in that file?

Thank you for your response William. I added: (FILENAME: INLAY.NC) under the % and I received the same error. I will try to save something different in CUT2D and see what happens.

Weird. Try deleting the line?

Deleting it may fix it as Will says. I was able to open it directly without deleting it in UGS so seems its something perhaps specific to CM.

Thank you both for your help. Deleting the % did the trick! You were right Will :slight_smile: