Not cutting all the way through

not sure what is going on, first project after waste/clamp board, and checked what I could (what is with encrypted g-code?), but not sure what is wrong: matl thickness of 19.85 mm, doing number cutouts all the way through, but since no tabs to hold, thought if I made depth of cut 19 mm, the .85 mm material left at bottom would be enough to keep it from blowing up, but easy enough to finish cutting out…
except only cut 15 mm deep, not 19 mm…
scratching head, original setup file says 19.85 mm thick, but can’t check g-code since have to connect carbide motion to machine out in shed and it is raining like a mofo right now…
guess it is something stupid a noob would overlook, but not sure where else to look at the origin of the problem, thanks in advance…
biting tongue about issues I have with this company’s documentation… biting tongue REALLY hard…

This indicates you probably don’t have Z zero set quite right - too high by about 2-3mm, OR your plunge rate is way too high, and it skipped some steps on plunge (which would cause it to loose depth).

Yeah, the documentation isn’t the best, but it’s not like they’re holding back something better until you get upset :slight_smile: . Until they -do- have something better though, we’re happy to help here!

1 Like

Most likely this is either a loose pulley set screw (see ) or insufficient belt tension (should be ~20 lbs. on the Z-axis belt — please be careful not to bend the motor shaft). Other possibilities include too strong springs (try removing one), or (unlikely) incorrect steps / mm setting for the Z-axis (see ). Another thing to check is that the V-wheels on the Z-axis are set right (as noted in other threads, I never remember to suggest checking them and their being loose can cause some odd problems).


noob that i am, simply went with the default values from the carbide create/motion setups…
actually had the same situation when did the waste/clamp board to put on top, but thought that was due to using the makita, and it didn’t have enough z-axiz travel due to being a shorter router than the de walt…
thanks for gracious and quick reply, i will look into what you and mr adams have pointed out, thanks…

again, thanks for issues to check, appreciate the help…
ALWAYS impressive how the online communities organized around various subjects have GREAT people who provide tremendous info, help, and moral support…

Let me 2nd @WillAdams here and suggest checking that your springs aren’t too strong. I’m a new Shapeoko3 owner as well, and I had tried to solve a loss of depth by tightening my Z belt, to the point where I broke it (I was lucky enough not to bend the shaft when I did this). I replaced the belt, tightened the V wheels and still was losing depth. Last night, I removed a spring, and had a beautiful run.

Listen for the “thunk” that indicates the stepper is missing a beat. That’s a good sign that your Z gantry is facing too much resistance on a plunge. Check that your router is at the correct speed per the carbide3d speeds/feeds chart. If that’s correct, try removing one of the two springs and see if your problems don’t vanish. I think Carbide3d may have gotten a batch of springs that are a little too stout.

I sympathize on the machine documentation (or lack thereof). I recently assembled a Prusa i3mk2 3d printer, and the documentation was a thing of beauty. The Shapeoko was on the other end of the spectrum. Oddly, the Prusa was developed in Prague, and I had much lower expectations.

  1. THANK YOU, when i first fired up machine and then turned off, i thought the z plate was going to launch, it was a reverse guillotine (sp?)… thought the springs were pretty tight when i assembled, but, heh, first time, what do i know.
  2. most of the other advice of the other posters checked out okay for me, so i am strongly suspecting it is the spring, as you and other poster mentioned as well. going to unhitch that and see what happens. frankly, not sure what the purpose of the spring is, if it is being held in controlled position by belt/motor, what is the purpose of the springs except to overload the motor ?
    thanks again
1 Like

With the router motor installed and the machine “off,” move the router up and down and see where it moves when you let it go. If it “snaps up” towards the stops at the top, maybe your springs are too tight. If it shifts up/down a little bit, then it might not be your springs.

I got my machine used but one thing I did discover was the original owner assembled it in such a fashion that the ends of the springs were gouging into the Z-extrusion on the left-hand side. That would provide enough resistance that you’re lose a lot of steps.

So get a flashlight and peer down between the extrusions and springs and make sure you have adequate clearance.

1 Like

the purpose of the spring is when you cut the power the bit should exit the work to prevent further catastrophe.
They also balance the weight when the stepper pulls the motor up. However mine were a bit too strong for my liking, so I simply extended them a bit by putting a screwdriver in each side and giving it a bit of a stretch. Now mine doesn’t retract the entire distance like it used to but it still bounces up about 1/2 way when the power goes off. For me I think it’s about the right distance for most jobs that I run anyways.

1 Like

I guess it all depends, too, on your DOC, as springs aren’t really linear (the further stretched, the more force applied). So for me, with about 1-1/2" of spoil board + fixturing, the springs don’t yank the router up that much (because it is already quite high).

One thing the OP could try is making certain the router is about as low as it can be, in the mount, that should require less force on the springs to extend the bit into the workpiece.

1 Like

thanks again to all, the springs the thing…
took one off, and cut to the 19mm depth as advertised…
either do a tiny stretch thing like another poster said, use a stout rubber band, or cut a sloppy screen door spring in half… 8^)


i have a makita, and i suppose if i mounted the sleeve ‘upside-down’, i would gain the thickness of the lip/flange in the z-axs, an 1/8th of an inch, maybe ?

1 Like

Yes, I believe Apollo or Edward tried / suggested that somewhere — great minds think alike!