Plunge too fast

I start my very first job after testing a few things. The job was really simple using Birch Plywood 5/8. Here is my setup;

Shapeoko 3 XXL
Birch plywood 5/8 16" X 14"
3 Toolpaths, two pocket holes and an outside cut

I used default settings as plunge and feed rate. I set material to soft wood.

The job start well untill it start to do the last Toolpath, the outside cuts. It start ok and all of a sudden the plunge and feed rate increase. I stop the joob as soon as I could.

Should I set it to hard wood or any other recommended feed rate?

Please double-check the CAM settings for the last toolpath — did you make an error in entering them?

Post the source .c2d?

If it was only the plunge getting too fast I’d suspect insufficient belt tension and the endmill / gravity pulling the bit down.

Does the machine still move too far / fast along the Z after powering it back up?

Yes, you should reduce your feed rate.
Please refer to the chart:

Plywood is not the same as “Soft” (Pine) wood.

Woods are the most difficult to machine predictably without some testing.
Even board to board you will get variations in density, moisture and grain.

Thanks for the quick reply. I read about increasing the router speed and did a second test. That time it went fine. I reduced the speed rate of the third toolpath from 75 to 50 too.

Thanks again, you guys rock :slight_smile:

1 Like