Post Processor Changed and Forgottten to Reset

I had a Z switch break on my HDZ. Support replaced the switch. I decided to buy a new controller because my old one had a flakey USB connection because the metal cage around it was loose and if I did not tie the connector up with a wire tie I would have to wiggle the usb cord around until I got a connection. Secondly if I removed the outer case on the controller I would have to wiggle the BitRunner connector around until it got a connection and then the same I had to tie the connector up with a wire tie and hope it did not fail during a run.

Since my Shapeoko was down I modified some GRBL post processor output for my Shark Pro HD.

Got my Shapeoko Z switch and controller replaced and set everything and it worked fine. I created a new project but noticed that after starting a job the Shapeoko never asked me to insert a tool and would not check the BitSetter, the router would start and start cutting. I thought maybe the new controller had changed the workflow but then I remembered I had not changed the Post Processor back to Carbide3d Shapeoko from GRBL. Changed it back and guess what it worked as it should. Doooh! Luckily no fouls and no forced errors. Doooh!!!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.