Problem creating two toolpaths with Advanced VCarve

Carbide Create Build 514
I’ve setup an Advanced Vcarve with 2 tools, enabling the pocket tool
Screenshot 2021-02-16 151551
I saved and export the gcode. As I look in Notepad++, I see only one toolpath (for my 30 degree tool.) First 6 lines…
G90
G20
(Advanced…)
M05
M0 ;T45771
Entire file: gofg2.nc (269.2 KB)
I also tried splitting the file online and it’s only showing one tool path.
image

Any suggestions would be helpful. Thanks,
Andy

Please post the file or at least a screen grab of it — it may be that the widest areas are too narrow to admit the endmill you’ve selected for pocket clearing.

Here is the file.
gofg2.nc (269.2 KB)

If I disable the pocket tool, I get this:

Enabled I get this:

That’s why I didn’t think space is the issue.
thanks,
andy

As you can see in the second preview there isn’t room for the endmill to fit.

I’ll give it a rip. Thank you!