Problem solved - inconsistent Y-axis movement

I solved a problem today on my Shapeoko XXL and I thought I’d report it, in case someone else was experiencing something similar.

I had been getting inconsistent movement along the Y-axis. I tried the usual solutions, including tightening the allen screws on the drive wheels, but no luck.

Some time back I had added a drop of white paint to each wheel so the actual rotation is more obvious.

When I checked the rotation of the V-wheels, I noticed the upper back V-wheel on the right Y-axis rail was not turning. Investigating, I found the wheel was jammed against the lower standoff for the limit switch.

I removed the standoff and filed a recess to allow the wheel to turn freely.

This resolved the problem. Unfortunately, in dragging the fixed V-wheel over the rail a flat had been worn on the wheel that resulted in a bump on each rotation, so I need to replace it. But the main issue has been resolved.

Just a FYI.


The maintenance kit is a good thing to have; on hand.

Ran across the very same issue. Recently I upgraded to the proximity switches and even though one of the standoffs came ground down, it wasn’t enough…

I just looked at mine. Over six years in and I never noticed how close those are. I’ve never noticed any issue, though, either.
Actually, I’ll blame those annoying acrylic wall finishes on this.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.