Problems switching to shorter cutters mid job

I’m a complete newbie to making things with CNC. So far, using a Shapeoko 3 w/ Makita RT0701C, I’ve been pretty successful with things that only require the #201 and #202 cutters, but I’m having issues with jobs that require shorter cutters.

Specifically, I’ve got a job configured in Fusion 360 that starts with using the 1/4" flat end to run a face toolpath on MDF. That works fine. I then swap out the collet for the 1/8" version I ordered from Elaire and the Carbide 3d #111 cutter (1/8" shaft, 1/16" end), but I can never get it to start at the correct surface level. Usually, it just hovers a bit above where it should be working. I usually have the second toolpath set to use rest machining from the previous toolpath.

I’m thinking the main issues I’m having are with the tool library settings and body length, but if someone has some pointers on which measurements I should be watching for, I’d appreciate it. I believe the last attempt I tried, I had the body length set to be the length of the cutter visible between the end and the nut that holds the collet in, but that left me with about a .20-.25" gap between the end and the surface during the actual cutting job.

Its not your tool length setting.
What you need to do after a toolchange is reset your Z zero.
If you have the option to jog after changing the tool, lower the Z axis and touch the tip of the tool to the top of your stock ( if you used the top as your initial zero) and set the Z to zero.
Don’t change X or Y.

You may need to separate your gcode into 2 jobs, a roughing and a finish.

If you’ve removed all your stock, you can use another piece of the same stock as a reference.

1 Like

There is a tutorial which may help with this:

1 Like

I had similar issues, following the tutorial Will linked solved them. Realizing carbide motion holds the x and y offsets made things much easier.

Thanks for the tips, everyone.

I was trying to get everything done in a single operation. Breaking the job up into different ops for each tool change and resetting the z-axis 0 point with each tool change took care of it.

1 Like

lucky it wasn’t the other way around and trying to change to a longer cutter because you would have dove deep into your project doing it the way you were lol. Glad you got it figured out

1 Like