Problems with depth and Tool path(solved)

I am new to the Shapeoko three cnc and I have encounter a few problems after I have done a few cuts on Carbide create and motion.

  1. My first problem is when I set the thickness correctly and it will cut but not as deep as I want. Should I be making the cutting depth the stock bottom? or not because I tried both and come out with the same result. My goal is to cut all the way through the material but it never gets close.

  2. The next problem is that after it does one tool path and finishes that cut it will rise and be too high for the next tool path.

Thank you in advance for the help I am relatively new to CNC’s in general and I have managed to get far in other aspects but once these problems are fixed I will Be ok to continue on with more projects.

Sounds as if you have a problem w/ the Z-axis — maybe a loose pulley set screw, probably belt tension, possibly a too-strong spring.

For the first, please see:

For the second, please see:

For the last, if nothing else pans out, try removing one of the springs.

You can also test the system by cutting something which is more yielding, say foam or renshape or balsa wood. To check/calibrate the Z-axis cut steps into something, or to do all axes, cut a diamond-circle-square.


@WillAdams I wont be able to try till monday but thank you

these are the springs that came with the kit so Im hoping after calibration it will be resolved

I had a similar problem. My Z-Belt was skipping, preventing me from cutting to the expected depth. A combination of:

  • tightening the Z-belt,
  • plunging at a slower rate,
  • and reducing depth of pass

helped resolve the problem.

Try running the job on your machine without any stock/work piece in the place. If it cuts to the expected depth, the z-belt is likely skipping and needs to be tightened.


sounds good once I get the opportunity to run the machine tomorrow I will take the feed back you guys gave me and tell you the results

@WillAdams @UNKNOWNOPPORTUNITIES Thank you for the help and when I went to run It today I did everything You guys said I should do and it worked perfectly, Thank You