Ran the wrench and 3d face tutorial - results (pics) + questions

Nomad arrived today and I was up and running in literally 15 minutes. Downloaded Meshcam and Carbide Motion on my computer, connected it to the nomad, and she started right up :smile:

First up was the wrench. Went off without a hitch and turned out beautifully

Second, I loaded up the reshape, opened the 3d face file in Meshcam and generated a toolapth, saved the file and loaded it into Carbide Motion. I did the cut twice - here are the results

You can see that on the first try, the cut wasn’t done properly on the left side of the face. I figured maybe this was because I loaded the reshape in horizontally rather than vertically, so I tried again

This time, the cut wasn’t done properly on the bottom of the chin. I could actually see that the tool was going through the motions to cut, but it was not on the material - it was moving around a little below the chin.

Any idea what may have happened with these 3d cuts that caused this?


PS I also had small horizontal ridges or fins during the roughing pass, so perhaps I also have some movement in the y axis belt like others did? I checked and it appears to be tight.

Hi Darren,

Can you post a screen-shot/snip of your MeshCAM tool path settings? It’s likely that those could be adjusted to help :blush:


Here they are separated out (together they look like a big mess so not sure that will be useful!)




Pencil clean up

Right after I posted and looked at the screenshots, I noticed that it’s the waterline cut that was the problem. The 2nd time I ran the cut, with the issue on the chin, the left side of the face has a problem too - but only where the waterline cut was. Where the parallel cut went through, it looks just fine.

Hi Darren,

You’ve posted the toolpaths—which as you’ve discovered are helpful for diagnostics too, but I was looking for the settings dialog in MeshCAM itself :wink:

It should look something like this, but I’m looking to see what the different values in yours are.



I’m not exactly sure how to get to the screen you’re showing after choosing a Carbide Auto Toolpath from the menu settings. It does the calcs, shows the box where I can click around on the cuts etc. but there is no way for me to get to the screen you’re showing. If I start from scratch, then of course I can get to the screen you’re showing.

So perhaps Rob or someone - when I run a Carbide auto toolpath in Meshcam, how do I get to the screen above so I can look at the settings that were automatically generated?

Hi Darren,

To get to the window shown, make sure you check the box at the bottom of the auto-wizard for “Review Toolpath Settings” and you’ll be good to go:

That’ll give you a chance to see what it suggests, and then adjust it from there.