Remote jogger still available?

Newbie here, What am I missing to be able to use a browser or keyboard arrow keys as a jogger ?

I am referencing the following post (Remote jogger available?) which I followed to the letter but still not able to see anything via browser local host on port 8080 nor using the host name nor IP of the machine it self on the same port (8080)

is this no longer supported on CM? or am i doing something wrong? please advise

It should be — which version of CM4 are you using on what platform?

Thanks Will - I should have check that first. It works now kinda at least I can see it starting in a browser before I get a GRBL error. …and I feel dumb, thought i was running the latest version, but now i remember why i was still lagging on version 3.x I need to upgrade my GRBL past 1.1 …time to do some searching around here for different threads and get educated…

Updating to 1.1 should be straight-forward:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.