Router jumps around a little bit when I initialize

Before I start each job I go and initialize my machine, but it has ust started bumping into the sensor and then asking if I want to connect to the machine again. So I tried it again and the same thing happens; it goes to initialize, but it doesn’t and then tells me to connect to the machine. Does anybody have any idea what is going on?

Usually during homing if it does not complete you get an error that homing failed. However here is a doc I wrote for homing fails with proximity switches. Also in the back of the procedure is how to properly adjust your v-wheels. See if this helps.

homing_problems.pdf (1.2 MB)

Thank you. I should have mentioned that the router was shaking pretty bad before I tried to rehome it.

In the doc I sent there is a procedure to check and adjust your v-wheels. Also look at your belt tension and belt condition.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.