Seems something is off with my new SO3 XXL, any ideas?

Hey guys-

I can guarantee this question has been answered in the past so I appologize for what I’m sure is a repost. But I need a little advice please!

Doing some of my first projects on SO3 XXL.
Supplementary wasteboard installed out of 3/4" MDF.
Supplementary wasteboard leveled using 1" bit.
Material is clamped down securely.
Using VCarve Pro

Used .25 EM clearing bit and .0625 to clean up edges. This is what I was left with… (had create ramps selected for cutting), not sure what happened here exactly? The lines look clean in Vcarve, but as you can see in the picture some of the letters were lopped off, and the bottom edge is not 100% flat-- also look at the building outlines. This photo shows more of the same.

Finally - A separate project, a simple star. Started with a 60 deg V-Bit profile “ON”, then finished with a .125EM (Outside the design). Tabs were created and there was no movement of the piece. It looks like everything is shifted to the right. Am I doing something wrong with setting up my ZERO perhaps? All I do is rapid position to my zero, change my bit, lower to the material and reset my zero.

Thank you for any help.

You probably need to increase your belt tension — the Z-axis needs to be guitar string tight (but careful not to bend the motor shaft), X and Y can be a bit less, but Y-axes need to be even in tension. See:

Also check:

Pulley set screws:
V wheels / eccentric nuts:


I’m guessing either the zero point between changing bits changed a little, or the eccentric nuts for the wheels aren’t adjusted properly. BTW i had to adjust mine twice on the z axis, for some reason they loosened up after the first few cuts and i could watch the router tilt out when diving.


Thank you both. I think problem solved. Checking the bolts on one side of the top extrusion they were loose (I think the installation instructions said leave them loose but never said to tighten). I caught this on the two Y extrusion but somehow missed this one location. Also yes, I had to adjust eccentric nuts as well after assembly & did not see that in the install guide either. Thanks guys.



i do not think the eccentric nut adjustment is in the install guide, because i know i didn’t adjust them until i noticed the machine moving around when i was jogging it.


Hey guys. Thought I had everything squared away. Last projects ran perfect. Tried my hand at 3D with an 1/8 ballnose and ended up with this :

The surface should be smooth. Also shot a short video of it :

Feed rate 100 ipm (video I said 150, I was wrong) 50 ipm plunge (very unknown untested #s, also ran a clearing pass before with .25EM). Am I running this too fast where it maybe skipped or something? Using aspen, considered a soft hardwood. Thanks

Let me add that when I went to return the machine to zero, it was about 3/4 inch below where it was previously. Turned machine off and on again, re homed machine, and it went back to correct zero position.

Most likely lost steps due to insufficient belt tension.


Thanks. After adjusting the belts and re running the entire 3 hours of that file (wish there was a way to skip ahead…) , I discovered that the machine was trying to cut too far to the rear, (the stock was placed against my wasteboard cutout, but it did not cut properly I believe because the wasteboard surfacing bit was 1 inch wide, and this bit is 1/4in. This was causing it to strike the rear plates and apparently go out of alignment.

Thx Will and others for reading.


We have some notes about total travel and the rapid position locations at: Shapeoko CNC Router, Rigid, Accurate, Reliable, and Affordable

which links to:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.