Setting in Carbide Motion for XXL

(Joe Scharbrough) #1

It is probably just me, but every time I turn on carbide motion I have to go to settings and tell it that I have an XXL. Is this normal. Does the controller not have the ability to remember that, or have I missed some step along the way?

0 Likes

(Doug Hesseltine) #2

Mine does not do this. What version are you using and what version board do you have? I have the 2.4e board and 4.14 Carbide Motion.

When i power on the table then open CM it prompts me to connec to the cuter. Then I can go to the settings tab and select XXL in the drop down and send that. This takes a couple minutes based on the log (If you open a log in a separate browser window you can watch the commands go through).

Then after this is done once it should stick. I also re-do this on occasion to refresh settings after some other programs such a PicSender which changed settings I did not know about and caused several hours of confusion why my CNC was acting strangely.

0 Likes

(mikep) #3

This is just a quirk in CM. You don’t need to set it again. It’s set. The drop down only sets what settings will be sent when you hit the send button. They are persistent, you don’t need to send them again. Yes, it’s not ideal, it is what it is.

1 Like

(system) closed #4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

0 Likes