Shapeoko 3 Settings

Hello guys,

I just bought the jtechphotonics laser upgrade and i re-flash the board with their software and it works, but now i did a little wooden pieces and when the shapeoko ends i try to jog the Z axis to clear the work and quit the clamps but for some reason the machine didn’t move on z axis and it looks like is making a home routine or something like that because after certain position it stops and then is able to jog z axis,

is there a setting that i need to change when i re-flashed the board?

i check the settings and all appears to be like before.

Any suggestions?

Thanks, best regards

Yup, ask the jtechphotonics team.