Shapeoko 3 z zero is haywire

I’m occasionally buffaloed by this stuff, and today, I feel like Fred Flintstone.
Zeroing the “Z” seems impossible. No matter how I tried, each time I tried to run the project, it was above the work… ‘air-cutting’.
Any voodoo to counteract this voodoo?

How are you setting zero?

Does it help to review:

Which Z-axis does your machine have?

What tooling are you using?

Are you making any tool changes? If so, please try using the shortest possible tool to set the zero initially.

Thanks Will. As always, I zero “X” and “Y” using a v-bit, and then change to whatever bit I’m using. At that point, I drop the bit to the workpiece using a piece of paper… When I’m satisfied, I zero the “Z”. Today, my tried and true methodology failed me… so I rebooted. Same outcome. It was cutting in the air!
Perhaps in the morning I will take pictures, perhaps it would be easier to see.
Thanks, good sir.

Post the .c2d file and generated G-Code?

Are you sure the Z Zero in the design software is set to top of material? What you are describing is the same behaviour as having the design Z Zero be the bed, but the machine Z Zero be top of material.

3 Likes

Will… I am not so technically inclined. Where do I find the G-code?

The G-Code is in the file you loaded into Carbide Motion. The file extension is often “.nc”.

1 Like

I redid the file… back to normal!